Hoog verbruik en vermogensverlies

Discussie en advies over techniek en onderhoud van de Panda (1986-2003)

Moderators: michiel van g., Niels9966

Bens1998
Forumgebruiker
Berichten: 11
Lid geworden op: 12 feb 2024 21:56
1e Panda-achtige: Seat Marbella 1997
2e Panda-achtige: Fiat Panda 1000 CLIE 1990
Has thanked: 5 times

Hoog verbruik en vermogensverlies

Bericht door Bens1998 »

Hoi Hoi,

Nieuw lid hier!

In september een Panda 141 1000 CL i.e. aangeschaft, zonder apk en niet lopend. Inmiddels loopt ie weer en heeft hij een APK. Ik zit alleen nu met een probleem. In z'n 4 haal ik de 110 km/h, maar na doorschakelen naar z'n vijf houdt ie in en zakt hij zelfs rustig terug naar 90 km/h, best irritant. Daarnaast is het verbruik op de snelweg rond de 1 op 10, waar ik zeker niet tevreden mee ben, ik heb hem inmiddels gekocht vanwege z'n zuinige verbruik. In m'n vorige Marbella 0.9 haalde ik op de snelweg soms 1 op 22. Daarnaast heeft ie ook het probleem dat ie bij koud weer slecht stationair loopt op een koude motor, bij een warme motor loopt ie mooi stationair.

Ik heb inmiddels het een en ander al vervangen, nieuwe bougies, luchtfilter, brandstofpomp, benzine filter. Ook heb ik een brandstofcleaner toegevoegd na het tanken. Ik heb de vacuüm ufo ding gecheckt en deze is goed. Maar nog steeds hetzelfde probleem. ik heb rondom nieuwe remmen, deze lopen inmiddels allemaal vrij, dus dit is het ook niet. Ook heb ik de contactpuntjes onder de verdelerkap opgepoetst. Al het kleine waar ik aan kan denken heb ik inmiddels vervangen en nu zit ik op het punt dat ik het niet meer weet (met m'n beperkte techniek kennis).

Heeft iemand hier ervaring met dit probleem en mij hier verder mee kan helpen? Ik heb al horen zeggen dat het wellicht aan de kat kan liggen (maar ook het hoge verbruik?), daarnaast noemde een vriend dat het wellicht versleten zuigerveren zijn... maar dit is echt het laatste waar ik zin in heb om te vervangen.

Heeft iemand tips waar ik verder nog naar kan kijken? 130 rijden hoeft niet maar het kunnen wel! en 1 op 10 is nou ook niet bepaald fijn voor m'n portemonnee.

Groetjes,

(wanhopige) Bens

Gebruikersavatar
Pinda1000
Forumgebruiker
Berichten: 4315
Lid geworden op: 14 jul 2010 23:27
1e Panda-achtige: Fiat Panda 1242 CL I.E. U9 1991 zwart
Locatie: Den Haag
Has thanked: 20 times
Been thanked: 29 times
Contacteer:

Re: Hoog verbruik en vermogensverlies

Bericht door Pinda1000 »

Kijk even na of het isolatiemateriaal van de uitlaatdemper de doorgang niet belemmerd.

Ik zou voor de zekerheid toch ook de verdeelkap, rotor en bougiekabels vernieuwen.

Bens1998
Forumgebruiker
Berichten: 11
Lid geworden op: 12 feb 2024 21:56
1e Panda-achtige: Seat Marbella 1997
2e Panda-achtige: Fiat Panda 1000 CLIE 1990
Has thanked: 5 times

Re: Hoog verbruik en vermogensverlies

Bericht door Bens1998 »

Dank! maar kan dit ook het probleem zijn van het hoge verbruik? Ik heb een beetje het idee dat het verlies aan vermogen en het hoge verbruik iets met elkaar te maken hebben

Gebruikersavatar
PandaVespa
Forumgebruiker
Berichten: 2074
Lid geworden op: 10 sep 2017 07:54
1e Panda-achtige: Fiat Panda hobby bifuel 2003
2e Panda-achtige: Fiat Panda selecta bifuel 1996
Has thanked: 14 times
Been thanked: 28 times

Re: Hoog verbruik en vermogensverlies

Bericht door PandaVespa »

Lopen remmen ook aan? Velgen heet na stukje rijden? Rolt auto gewoon uit of staat hij ineens stil bij stapvoets rijden?
Auto eens uitlijnen? Wordt ook nog wel eens onderschat.

Als zuigerveren versleten zijn, dan zuipt hij ook olie met een vette uitlaatgassen (blauwe walm?). En verbruik blijft hetzelfde.
Kleppen kun je wel eens stellen en kun je gelijk compressietest doen. In een garage hebben ze best nuttige (ook duur :( ) gereedschap binnen handbereik ;) .
Wie hoopt, die gelooft. Wie gelooft, die begrijpt het niet. Wie het begrijpt, die gelooft niet...........

Bens1998
Forumgebruiker
Berichten: 11
Lid geworden op: 12 feb 2024 21:56
1e Panda-achtige: Seat Marbella 1997
2e Panda-achtige: Fiat Panda 1000 CLIE 1990
Has thanked: 5 times

Re: Hoog verbruik en vermogensverlies

Bericht door Bens1998 »

Hmm, geen blauwe walm en remmen lopen niet aan, heb hem op de krik gezet en alle vier de wielen draaien soepel rond. Zal eens kijken naar de kleppen en compressie. Dank

Gebruikersavatar
Pinda1000
Forumgebruiker
Berichten: 4315
Lid geworden op: 14 jul 2010 23:27
1e Panda-achtige: Fiat Panda 1242 CL I.E. U9 1991 zwart
Locatie: Den Haag
Has thanked: 20 times
Been thanked: 29 times
Contacteer:

Re: Hoog verbruik en vermogensverlies

Bericht door Pinda1000 »

Bens1998 schreef: 16 feb 2024 14:27 Dank! maar kan dit ook het probleem zijn van het hoge verbruik? Ik heb een beetje het idee dat het verlies aan vermogen en het hoge verbruik iets met elkaar te maken hebben
Als je meer gas moet geven om een bepaalde snelheid aan te houden zal je meer brandstof verbruiken.....

Kijk nou maar als eerste of je wat ziet aan/in de uitlaatdemper.

Gebruikersavatar
Kwattro
Forumgebruiker
Berichten: 237
Lid geworden op: 13 dec 2008 18:18
1e Panda-achtige: 750 Fire 1992
2e Panda-achtige: 1100 Hobby 2003
Locatie: Leuven, België
Been thanked: 1 time

Re: Hoog verbruik en vermogensverlies

Bericht door Kwattro »

Koppakking lek? En dus bij hogere belasting compressieafname? Daar zou ik ook naar kijken. Wat is de km stand? Bouwjaar?
Panda Mambo Fire 750cc, 1992 --> 254.500 km
Panda Hobby 1100cc, 2003 --> 160.500 km

Gebruikersavatar
Ivo
Forumgebruiker
Berichten: 2289
Lid geworden op: 23 feb 2010 21:22
Locatie: Leiden
Been thanked: 13 times

Re: Hoog verbruik en vermogensverlies

Bericht door Ivo »

Ik denk dat Pinda1000 wel eens gelijk zou kunnen hebben. Vaker hier voorbij gekomen dat het glaswol in de uitlaatdemper los is gaan laten en de uitlaat blokkeert.
Brul Beertje (Skyline 1200 Fire '92)
Sergio Tacchini (Sergio Tacchini 1000 Fire '91)

Bens1998
Forumgebruiker
Berichten: 11
Lid geworden op: 12 feb 2024 21:56
1e Panda-achtige: Seat Marbella 1997
2e Panda-achtige: Fiat Panda 1000 CLIE 1990
Has thanked: 5 times

Re: Hoog verbruik en vermogensverlies

Bericht door Bens1998 »

Dank voor de reacties. De panda heeft op het moment 113.000 gelopen. Ik heb al gezocht naar de tekenen van een lekke koppakking maar kon geen duidelijkheid hier over krijgen, ik heb geen "mayo" op m'n olievuldop, geen water in de olie (gecheckt met aansteker op de pijlstok) en geen bubbeltjes in het koelvloeistofreservoir (geckeckt bij koud lopende motor, moet dit bij warm?). Ik raak echter wel ergens koelvloeistof kwijt, maar ik weet niet of dit inwendig of uitwendig is. Ik zal eens bijhouden of ik meer kwijt raak bij rijden of dat het gelijk is met stilstand.

Logisch inderdaad dat het verbruik ook hoger is, moet inderdaad vol gas geven om 100 te rijden, ik zal direct eens kijken naar de einddemper. Ik heb nog wel een vriend met zo'n handig cameraatje ;)

pandapouwer
Forumgebruiker
Berichten: 553
Lid geworden op: 18 apr 2008 19:34
1e Panda-achtige: Fiat 141 selecta 1993
Locatie: zoetermeer
Been thanked: 4 times

Re: Hoog verbruik en vermogensverlies

Bericht door pandapouwer »

Zou het ook nog een heel verkeerd afgestelde ontsteking kunnen zijn. Of een kapotte vacuüm vervroeger..??

Gr Pandapouwer

Gebruikersavatar
Pinda1000
Forumgebruiker
Berichten: 4315
Lid geworden op: 14 jul 2010 23:27
1e Panda-achtige: Fiat Panda 1242 CL I.E. U9 1991 zwart
Locatie: Den Haag
Has thanked: 20 times
Been thanked: 29 times
Contacteer:

Re: Hoog verbruik en vermogensverlies

Bericht door Pinda1000 »

pandapouwer schreef: 29 feb 2024 19:46 Zou het ook nog een heel verkeerd afgestelde ontsteking kunnen zijn. Of een kapotte vacuüm vervroeger..??

Gr Pandapouwer
Dat is een goeie, dat de ontsteking te laat staat. Bij de 1000 C.L. i.e. kan je de ontsteking nog met de hand verstellen. Wat ook nog een mogelijkheid is, is dat de nokkenas een tandje is versprongen. Als dat het geval is, staat de ontsteking ook niet meer op tijd.

Bella macchina
Forumgebruiker
Berichten: 118
Lid geworden op: 27 dec 2015 08:02
1e Panda-achtige: Fiat Panda 1100 2001 Young 85000 km
Has thanked: 10 times
Been thanked: 10 times

Re: Hoog verbruik en vermogensverlies

Bericht door Bella macchina »

Ik heb ooit met een Opel Corsa gehad dat de uitlaatgassen niet goed wegliepen. Gebrek aan vermogen was zeer goed te merken. Bij de Corsa was het een verstopte uitlaat/katalysator. Loopt jouw uitlaat nog goed door?

Bella macchina
Forumgebruiker
Berichten: 118
Lid geworden op: 27 dec 2015 08:02
1e Panda-achtige: Fiat Panda 1100 2001 Young 85000 km
Has thanked: 10 times
Been thanked: 10 times

Re: Hoog verbruik en vermogensverlies

Bericht door Bella macchina »

Zat net wheeler dealers te kijken. Toen werd er uitgelegd dat de sensoren in een uitlaat zuurstof meten. Dat duidt op onverbrande zuurstof, waarop de sensor een signaal geeft om extra brandstof in te spuiten. En daarmee een volledige verbranding. Dan zou geen zuurstof te meten zijn. Indien er ergens een scheur zit in je uitlaat, wordt er ook zuurstof gemeten en zal de sensor extra brandstof in laten spuiten. Dit is oneindig indien er een lek zit en zal een hoog brandstofverbruik veroorzaken. Ik zou nog eens goed de uitlaat/spruitstuk controleren.

BertPanda
Forumgebruiker
Berichten: 111
Lid geworden op: 09 sep 2013 22:28
1e Panda-achtige: Selecta cabriotop 1992
2e Panda-achtige: Marbella Jeans 1991
Locatie: Geleen
Been thanked: 1 time

Re: Hoog verbruik en vermogensverlies

Bericht door BertPanda »

Een Panda 141 van 1990 heeft geen lambdasonde.

Gebruikersavatar
Pinda1000
Forumgebruiker
Berichten: 4315
Lid geworden op: 14 jul 2010 23:27
1e Panda-achtige: Fiat Panda 1242 CL I.E. U9 1991 zwart
Locatie: Den Haag
Has thanked: 20 times
Been thanked: 29 times
Contacteer:

Re: Hoog verbruik en vermogensverlies

Bericht door Pinda1000 »

BertPanda schreef: 24 mar 2024 10:36 Een Panda 141 van 1990 heeft geen lambdasonde.
Waarom niet? :S

Plaats reactie

Terug naar “Techniek”