Afbeelding Afbeelding Afbeelding De club is op zoek naar mensen die het clubbestuur zouden willen versterken. Bij interesse, stuur even een berichtje! https://fiatpandaclub.nl/vragen/vragen_penningmeester/

Lampje 4x4 gaat niet aan

Alles met betrekking tot de Panda 4x4

Moderators: michiel van g., Niels9966

Plaats reactie
Hharbers
Forumgebruiker
Berichten: 55
Lid geworden op: 05 feb 2024 18:46

Lampje 4x4 gaat niet aan

Bericht door Hharbers »

Mijn 1987 4x4 gaat lampje op dash niet branden als ik de 4x4 inschqkel
Ik heb het alleen stilstaand geprobeerd. (Hij heeft nog geen nl kenteken dus kom de inrit nog niet af )

Lampje kapot? (Rest van dash doet het wel behalve de wijzerplaatverliching)
Zit er een schakelaar op de inschakelmechanisme?
Of worst 4x4 (en het lampje) pas actief als je ook rolt?

Gebruikersavatar
Ivo
Forumgebruiker
Berichten: 2293
Lid geworden op: 23 feb 2010 21:22
Locatie: Leiden
Been thanked: 13 times

Re: Lampje 4x4 gaat niet aan

Bericht door Ivo »

Misschien is wel het lampje kapot
Brul Beertje (Skyline 1200 Fire '92)
Sergio Tacchini (Sergio Tacchini 1000 Fire '91)

Gebruikersavatar
Pinda1000
Forumgebruiker
Berichten: 4333
Lid geworden op: 14 jul 2010 23:27
1e Panda-achtige: Fiat Panda 1242 CL I.E. U9 1991 zwart
Locatie: Den Haag
Has thanked: 20 times
Been thanked: 32 times
Contacteer:

Re: Lampje 4x4 gaat niet aan

Bericht door Pinda1000 »

Of de schakelaar van het lampje.

Gebruikersavatar
Micha D.
Forumgebruiker
Berichten: 2052
Lid geworden op: 01 feb 2012 08:41
1e Panda-achtige: Fiat Panda 45CL 1985
2e Panda-achtige: Fiat Panda 45S (super) 1984
Has thanked: 1 time
Been thanked: 9 times

Re: Lampje 4x4 gaat niet aan

Bericht door Micha D. »

Of het draadje naar het lampje?

Gebruikersavatar
Panda 500
Berichten: 1417
Lid geworden op: 31 jul 2012 16:42
1e Panda-achtige: Trekking 4x4 1996 1108 SPI Wit
2e Panda-achtige: Nuova Dynamic 2008 DuaLogic 1.2
3e Panda-achtige: Panda 30-kop (in mijn 500)
Locatie: Hove (Antwerpen)
Has thanked: 10 times
Been thanked: 7 times

Re: Lampje 4x4 gaat niet aan

Bericht door Panda 500 »

Bij de mijne was de schakelaar kapot. Eerst nog een keer hersteld maar finaal toch te vervangen. Gaat best langs onderen, op een brug of werkput...
Let op bij bestellen: er zijn met normaal open (NO) of normaal gesloten (NC) contacten. Ik meen dat je NC moet hebben...(?) Best even nameten dus! Ik vond er geen met de exact juiste 'afmetingen' en moest de montagebeugel aanpassen...

Afbeelding
Afbeelding
Afbeelding
Afbeelding
Afbeelding
Afbeelding
Afbeelding

Hharbers
Forumgebruiker
Berichten: 55
Lid geworden op: 05 feb 2024 18:46

Re: Lampje 4x4 gaat niet aan

Bericht door Hharbers »

Mooi knutsel werkje😀

Ik zal er eens onder kruipen en kijken hoe het zit.
Bedankt voor duidelijke informatie

Hharbers
Forumgebruiker
Berichten: 55
Lid geworden op: 05 feb 2024 18:46

Re: Lampje 4x4 gaat niet aan

Bericht door Hharbers »

Schakelaar blijkt goed te zijn. Massa probleem.

Als ik stekker met losse draad direct aan massa leg werk alles, zit hij via kabelboom aangesloten heeft hij geen massa.
Nog even nalopen dus.

Gebruikersavatar
Panda 500
Berichten: 1417
Lid geworden op: 31 jul 2012 16:42
1e Panda-achtige: Trekking 4x4 1996 1108 SPI Wit
2e Panda-achtige: Nuova Dynamic 2008 DuaLogic 1.2
3e Panda-achtige: Panda 30-kop (in mijn 500)
Locatie: Hove (Antwerpen)
Has thanked: 10 times
Been thanked: 7 times

Re: Lampje 4x4 gaat niet aan

Bericht door Panda 500 »

Ik denk dat de schakelaar niks anders doet dan het contact met de massa onderbreken, en maken wanneer ingeschakeld.

Hharbers
Forumgebruiker
Berichten: 55
Lid geworden op: 05 feb 2024 18:46

Re: Lampje 4x4 gaat niet aan

Bericht door Hharbers »

Inderdaad maar massa draad vanaf de schakelaar stekker is blijkbaar niet goed.

Gaat naar massa punt op schutbord linksvoor. Of draad heeft breuk eff connector op massa punt maakt geen contact.

Heb ff nood draad getrokken naar massa op chassis en toen werkt boel wel

Gebruikersavatar
Panda 500
Berichten: 1417
Lid geworden op: 31 jul 2012 16:42
1e Panda-achtige: Trekking 4x4 1996 1108 SPI Wit
2e Panda-achtige: Nuova Dynamic 2008 DuaLogic 1.2
3e Panda-achtige: Panda 30-kop (in mijn 500)
Locatie: Hove (Antwerpen)
Has thanked: 10 times
Been thanked: 7 times

Re: Lampje 4x4 gaat niet aan

Bericht door Panda 500 »

OK, ik dacht even dat het massacontact gewoon via de montagebeugel ging. Ik heb mijn 4x4 niet meer dus kon niet snel even kijken... 😉

Plaats reactie

Terug naar “Panda 4x4”